Do not install XWAU Update 5.5 for TFTC

A forum for the TIE Fighter Total Conversion Project (TFTC). Here you can find out news, updates, FAQs or just ask questions about the project.

Moderators: AngeI, Bman

Post Reply

Do not install XWAU Update 5.5 for TFTC

User avatar
Ace Antilles
Admiral (Moderator)
Posts: 7811
Joined: Sat Jan 22, 2000 12:01 am
Contact:

Post by Ace Antilles » Tue Jul 05, 2022 9:53 pm

Hello Pilots. Just to reiterate earlier messages which may have been missed.

Do NOT install the XWAU Update 5.5 on top of the TFTC v1.2 installation.

At this time it's not compatible with the current version of TFTC (version 1.2)

Version 1.3 is being worked on and not far from release. This will include all the Update 5.5 changes.
So when that is released it can be installed onto v1.3 or from v1.0 and it won't mess anything up.

@AngeI will be sure to update you on the release from the TFTC website or relevant social media sites.
Chief XWAU Team annoying nitpicker.
Ace Antilles - The X-Wing Outpost
Image

charben01
Recruit
Posts: 6
Joined: Fri Mar 25, 2022 7:39 pm

Post by charben01 » Tue Jul 05, 2022 10:51 pm

Um, what happens if we've already installed 5.5? When the new update for TFTC comes out, can we just install that and it will fix both games?

User avatar
Ace Antilles
Admiral (Moderator)
Posts: 7811
Joined: Sat Jan 22, 2000 12:01 am
Contact:

Post by Ace Antilles » Tue Jul 05, 2022 11:01 pm

Well in theory if you go to your XWA folder and look in "Backup" you should see a backup of the files that were replaced.
Copy them back and it should fix things.

You can also use the Xwa Backup Restorer program from the Tools download.
https://raw.github.com/JeremyAnsel/XwaT ... loader.zip
Chief XWAU Team annoying nitpicker.
Ace Antilles - The X-Wing Outpost
Image

charben01
Recruit
Posts: 6
Joined: Fri Mar 25, 2022 7:39 pm

Post by charben01 » Thu Jul 07, 2022 8:02 pm

OK, thank you for the information Ace.

Porkins_BB
Cadet 2nd Class
Posts: 64
Joined: Wed Nov 25, 2020 1:42 pm

Post by Porkins_BB » Fri Aug 12, 2022 12:33 pm

Hmmmm, I guess thats why I'm getting a "FlightModels\XwingA.opt was not found" errors. I didn't see this before I installed 5.5. I'll just wait for the 1.3 fix.

Post Reply