[Bug] Speed effects persist even when disabled [SOLVED]

Any issues with the XWAU or X-Wing Alliance? Please let us know here!
Post Reply

[Bug] Speed effects persist even when disabled [SOLVED]

tjareth
Cadet 4th Class
Posts: 15
Joined: Wed Jun 07, 2006 11:01 pm

Post by tjareth » Thu Aug 03, 2023 12:34 am

Recently updated my install to the latest update 5 and add-on 5.6.2.

In the configurator I selected to disable speed effects, but they are still displayed when I play the game. Anything I can do for that?
Running GoG version on Windows 11.
No other installers in effect.
Last edited by Ace Antilles on Sat Nov 11, 2023 9:16 pm, edited 1 time in total.
Reason: Solved

User avatar
Ace Antilles
Admiral (Moderator)
Posts: 7804
Joined: Sat Jan 22, 2000 12:01 am
Contact:

Post by Ace Antilles » Thu Aug 03, 2023 3:34 am

tjareth wrote:
Thu Aug 03, 2023 12:34 am
Recently updated my install to the latest update 5 and add-on 5.6.2.

In the configurator I selected to disable speed effects, but they are still displayed when I play the game. Anything I can do for that?
Running GoG version on Windows 11.
No other installers in effect.
Open SSAO.cfg
Look for "enable_speed_shader"
Edit it to say "0

There's a bug in Babu Frik's Configurator which I believe I have fixed now.
Chief XWAU Team annoying nitpicker.
Ace Antilles - The X-Wing Outpost
Image

tjareth
Cadet 4th Class
Posts: 15
Joined: Wed Jun 07, 2006 11:01 pm

Post by tjareth » Wed Sep 06, 2023 4:38 pm

Thanks! That seems to have worked.

Post Reply